Unable to resolve dependencies with Elite Platform doing a composer update

Laraship QuestionsCategory: TechnicalUnable to resolve dependencies with Elite Platform doing a composer update
jean.painter asked 5 years ago
This is the output I get:   Package manifest generated successfully.
1/2: http://repo.packagist.org/p/provider-latest$0270a42714282b897e3b74902fbbe33b7a17cb92316636d6a0fe8dd20af0b009.json
2/2: http://repo.packagist.org/p/provider-2019-07$f830a9cee3dd31d5c9236c3b8194ce4243366f21c6181fb9a2477755dec5e405.json
Finished: success: 2, skipped: 0, failure: 0, total: 2
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages. Problem 1
- Installation request for nexmo/client ~1.7 -> satisfiable by nexmo/client[1.9.0].
- nexmo/client 1.9.0 requires php-http/guzzle6-adapter ^2.0 -> satisfiable by php-http/guzzle6-adapter[2.x-dev, v2.0.0, v2.0.1] but these conflict with your requirements or minimum-stability. vagrant@homestead:~/sites/laraship_error$
laraship Staff replied 5 years ago

What is your PHP command version, you can see it by running the command:
php -v

Michael Potocki replied 5 years ago

I am getting the same error. Running PHP 7.3.10

jean.painter replied 5 years ago

PHP 7.3.9 this side.

1 Answers
laraship Staff answered 5 years ago
Hello All, This is a new version pushed by Guzzle Http this weekend, we just released a new update, please download it and test. this fix is under User Module 3.1 and Payment Module 3.3