The command “passport:install” does not exist

The command “passport:install” does not exist

Laraship QuestionsCategory: TechnicalThe command “passport:install” does not exist
Sebastian Wong asked 4 weeks ago
Hi. I am following the documentation which is stated below:
https://www.laraship.com/docs/laraship/installation-instructions/one-command-installer/
I have tried to reinstall php-imagick module. But still getting the same issue.
I have also tried custom installation steps listed below. but I am still getting the error:
https://www.laraship.com/docs/laraship/installation-instructions/installation/
1 Answers
laraship Staff answered 2 weeks ago
Hello.

This means the composer didn’t install the dependencies correctly, as laravel passport should be installed with the core user module

LARASHIP MEGA SALE

ON ALL LARASHIP PLATFORMS
GO TO STORE
LIMITED TIME OFFER
close-link
MEGA SALE on all of LARASHIP platforms
SHOP NOW!
close-image