Please help me install composer error

Please help me install composer error

Laraship QuestionsCategory: TechnicalPlease help me install composer error
Burhan Efendi asked 4 months ago
Why install composer error.
Your requirements could not be resolved to an installable set of packages.
Problem 1
– madnest/madzipper[v1.0.0, …, v1.1.1] require ext-zip * -> it is missing from your system. Install or enable PHP’s zip extension.
– madnest/madzipper[v1.0.2, …, v1.0.3] require laravel/framework ^6.0 -> found laravel/framework[v6.0.0, …, v6.20.44] but it conflicts with your root composer.json require (^8.0).
– madnest/madzipper v1.0.4 requires laravel/framework ^7.0 -> found laravel/framework[v7.0.0, …, v7.30.6] but it conflicts with your root composer.json require (^8.0).
– madnest/madzipper v1.3.0 requires php ^8.0 -> your php version (7.4.28) does not satisfy that requirement.
– Root composer.json requires madnest/madzipper ^1.0 -> satisfiable by madnest/madzipper[v1.0.0, …, v1.3.0].
To enable extensions, verify that they are enabled in your .ini files:
– /opt/alt/php74/etc/php.ini
– /opt/alt/php74/link/conf/alt_php.ini
You can also run `php –ini` inside terminal to see which files are used by PHP in CLI mode.
Attachments

1 Answers
laraship Staff answered 4 months ago
Enjoy up to 70% Off on all of LARASHIP PLATFORMS, No Exclusions!!
SHOP NOW!
close-image