Most recent installer (Laravel 7 ver) is broken.

Most recent installer (Laravel 7 ver) is broken.

Laraship QuestionsCategory: TechnicalMost recent installer (Laravel 7 ver) is broken.
Anthony Glover asked 3 weeks ago
Running composer install (on the multivendor, as per install guide) yields the message
“Your requirements could not be resolved to an installable set of packages.
Problem 1
– The requested package laravel/passport ^8.4 exists as laravel/passport[v9.2.1] but these are rejected by your constraint.

Sounds like the Laraship team needs to fix the package reqs.

laraship
Staff replied 3 weeks ago

Hello, Installer is not broken, please send us the full log,

Thanks

70% OFF

No Minimum, No Exceptions
 
GO TO STORE
close-link