Can’t update corals modules remote

Can’t update corals modules remote

Laraship QuestionsCategory: TechnicalCan’t update corals modules remote
ralvarez asked 3 weeks ago

Hello, I have new versions available into my multi-tenant license of my product and I can’t install remote because when I try to install it a message appear “downloading module failed couldn’t check updates: Laraship is now on Laravel 5.7, please check our blog on how to update your installation and continue using remote updates.”. I’ve tried updating laravel through composer and php artisan update following the documentation and those steps runs properly.

Could you pleas help me on this issue?

Thanks,

Rodolfo.

Attachments
1 Answers
laraship Staff answered 3 weeks ago

Hello,

We have already pushed a fix, so you probabky downloaded the package before, can you download the package and copy the files again

ralvarez replied 3 weeks ago

mm, but I did some changes into the platform I’m gonna lose those change if I do that?

20% OFF

No Minimum, No Exceptions
Limited Time Offer
GO TO STORE
close-link